Back to overview
Downtime
Emperor Platform Outage Due to Database Issues
Jun 09 at 05:45pm CEST
Affected services
API
Ad server
Resolved
Jun 09 at 06:34pm CEST
We’re back! All should be up and running. Thanks for bearing with us.
Affected services
Ad server
API
Created
Jun 09 at 05:45pm CEST
Our platform experienced a critical outage caused by an unexpected issue with our main database. This resulted in a complete service interruption, affecting all client-facing systems and making the platform inaccessible. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Ad server
API